BrandonCoin Forums
p104-100 & Hive os - newbie needs help please
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
p104-100 & Hive os - newbie needs help please
#1
I have a p104-100 - it has fans on it and says 1080 on its cover but the sticker on it says it is a p104-100 and the mobo and hive both see and list it as a p104-100. On hive it show's the card with a red x and the other cards as normal. I am trying to add this card to my setup that is already working on hive os. When I try to add this card it comes on and the fans speed up and spin at high on this card but non of the cards start to mine. I remove the power to this card and reboot - hive shows it as missing and the other cards start to mine as normal. Any pointers or info on what I need to do or look at to allow this card to work?? It is an EVGA p104 - any suggestions - Thank you in advance.
Reply
#2
I'm a newb in Hive myself, but have you tried to run it on its own miner at all? so not running in the same instance as the others..
just to ask you got it to work fine in windows or on a test rig?
Reply
#3
(10-07-2021, 01:34 AM)UncleD Wrote: I'm a newb in Hive myself, but have you tried to run it on its own miner at all?  so not running in the same instance as the others..
just to ask you got it to work fine in windows or on a test rig?

I got the motherboard to recognize it and says it is working upon bios boot-up process -then windows loads and the device manager sees and identifies it but shows error symbol such as bad driver but when I tried to update windows says I have the best driver - when it gets to hive os - hive sees it correctly but has a red x next to it. Hence I thought maybe a driver could fix it. I tried it in the rig with the hive Linux on a USB drive and it hangs at loading Nvidia drivers but counts the card correctly as an Nvidia card but just hangs there -normally it would load my AMD driver next for my AMD cards I have on the same rig. I tried on the rig by itself as the only card and it still hangs in the same place. I may try it solo on the windows version of Hive again - because I have not tried it that way yet. I was hoping someone else here had already been there and done that and could enlighten me lol.
Reply


Forum Jump:

User Panel Messages

Announcements
Announcement #1 8/1/2020
Announcement #2 8/2/2020
Announcement #3 8/6/2020